Game Requirements

The game is fully functional in Windows 10 If you have Windows Vista or 7 you must have Internet Explorer 11 Download Internet Explorer 11 For Windows XP download the game from here: Download for Windows XP. More info about installation in Windows XP.

There are some efforts to make it work with Linux https://github.com/ao-libre/ao-libre-linux
Export as PDF
Copy link
On this page
Windows
Linux